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Prescreen: Applicant doesn't see all prescreen questions configured in Prescreen application workflow admin page

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Issue:

When taking a completing a set of prescreen questions in an application workflow, an applicant does not see all of the questions that have been configured by an Avionté Web Platform admin in Admin > Application workflow > Prescreen.

 

Cause:

Applicants experience this issue when all of the following three conditions are met:

 

  1. The applicant is applying directly to a staffing agency or via a job posting.

  2. The applicant has already completed a prescreen question that appears in the current application workflow. They may have answered the question as part of another application workflow, or the question has already been answered and is in their employee record. 

  3. An Avionté Web Platform admin has added one or more new prescreen questions to the current application workflow in the time since applicant originally completed the workflow.

 

When these conditions are met, only the new questions will be presented to the applicant upon reaching the Prescreen workflow section.

 

Solution:

No action is required. The applicant only needs to provide answers to the new prescreen questions to move on to the next workflow section. Their answers to any prescreen questions in previous applications have already been saved in the system.  

 

 

 


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