Submit a ticket

Troubleshooting: Recover Username / Reset Password Server Error

Updated on Follow
0 out of 0 found this helpful

Issue:

When opening the link sent in a password email, the browser loads a Server Error page similar to that pictured below:

 

2017-06-07_9-57-08ResetPasswordError.png

 

Cause:

The password reset request was submitted using a different browser than the one used to open the link contained in the email.

 

Example:

The steps below walk through a possible scenario that would result in this problem:

 

  1. The talent user’s default web browser is Internet Explorer.
  2. She submits the request using Google Chrome.  
  3. The talent user receives the recovery message.
  4. She clicks on the link included in the recovery message.
  5. Her computer launches the default browser, Internet Explorer.
  6. The link is opened in Internet Explorer..  
  7. The page with the error text is displayed.

 

 

Solution:

Following this process will ensure that the link will be opened in the same browser used to submit the request.

 

  1. Resubmit the request, noting the browser used.
  2. When the verification email is received, copy and paste the emailed link into the address bar of the same browser
  3. Press Enter.

 

 


Have more questions? Submit a request

0 Comments


This space is for article feedback only. To make a request of the Avionté Support Team, please submit a ticket to https://support.avionte.com.