- What is the best method for an employee time card entry for split shifts?
- How is a new assignment paid after transactions have already been created?
- How is a customer billed for drug testing?
- Why do some hours entered as Regular Hours display instead as OT Hours?
- Why can't some employees' hours be entered into Sheet View?
- How does Instant Pay work?
- Why can't an Advance or Net Gross be performed on a transaction that already has hours?
- Why do bill units keep changing and why can't they be manually changed?
- What occurs when Create Transaction is clicked?
- How are time entry batches deleted?
- Why does the OT rate change when employees have multiple assignments?
- How do I calculate weighted overtime owed on a bonus payment covering multiple weeks?
- Why does an incorrect rate display in Time Entry?
- Why can't a batch be re-opened to change the bill or pay?
- Why is an error generated when two Web Time Import transactions are entered for the same employee?
- If a Time Entry transaction is associated with an agency, where is that transaction shown?
What is the best method for an employee time card entry for split shifts?
Create two assignments for the employee, one for AM and one for PM.
How is a new assignment paid after transactions have already been created?
The system does not automatically generate the transaction so transactions will need to be created again.
Navigate to Main Menu Back Office > Time Entry > Actions > Create Transaction and create the transaction.
How is a customer billed for drug testing?
- Navigate to Main Menu Back Office > Time Entry > Actions > Create Billing Transaction.
- Enter Customer Name
- Enter Department Name
- Choose Drug Test Fee from the Choose Items list.
- Click finish.
This process places a transaction in Time Entry for the Customer. Enter the Bill Units and Bill Pay for this customer and process the batch.
Why do some hours entered as Regular Hours display instead as OT Hours?
This occurs when an employee already has regular hours entered in the same accounting period in an open batch. The system automatically applies OT rules (over 40 hours in one week, etc.) to the employee's hours.
Why can't some employees' hours be entered into Sheet View?
Either that customer or that order was set up so that all hours had to be entered in for each day worked, which requires that hours are entered into the system through Daily time entry.
To manage the daily time entry requirement, go to Customer > Sales and Service, click the Service Info tab, then see the "Generate daily time entry" checkbox. Daily time entry is required if you have selected Certified Payroll, as for a publicly funded construction contract.
How does Instant Pay work?
Instant Pay allows an employee to be paid immediately. Instant Pay is typically used to make on the spot payment to day laborers returning from a shift.
- Navigate to Main Menu Back Office > Time Entry
- Select a transaction in Card View, Sheet View, or Split View
- Click the Instant Pay button
Why can't an Advance or Net Gross be performed on a transaction that already has hours?
Both actions create a separate batch to allow for quick processing all the way through to payroll and billing if necessary. These are considered separate transaction functions, so to be able to perform either on a transaction which already has hours, copy the transaction and perform the Advance or Gross to Net.
Why do bill units keep changing and why can't they be manually changed?
The Bill Units = Pay Units box is checked in the Time Entry Card View Summary screen or the Bill Equals Pay box is checked in the Time Entry Sheet View Options tab.
To disable automatic bill unit changes and allow manual changes, navigate to:
-
Main Menu Time Entry > Sheet View > Options tab and un-check the Bill Equals Pay box.
or - Main Menu Time Entry > Card View > Summary tab and un-check the Bill Units = Pay Units box.
What occurs when Create Transaction is clicked?
The system looks for all assignments and DH placements that are active or those that have a start date within the accounting period reflected on the home screen of Time Entry. The system brings those assignments and placements into Time Entry for processing.
How are time entry batches deleted?
If there aren’t any transactions in the batch, click the Close button.
If there are transactions in the batch and you’d like to start over, right-click on the transaction and select Delete Transaction. After doing this for each transaction in the batch, click the close button. The transactions will be available to start over by clicking Create Transaction on the Back Office Main Menu > Time Entry > Home screen.
Discarding/Zeroing Out a Batch
Deleting each transaction one at a time (see above) works, but on a batch with many transactions there's a faster alternative:
- Use the Zero Out Transactions action/option in the batch instead of deleting transactions individually. This sets pay and bill units on the selected transactions to zero in place, so the batch can be closed out without processing hours or dollars, without having to right-click and delete each line one by one.
- Zeroing out is functionally similar to deleting each transaction for the purpose of not paying/billing that batch, but it's faster for batches with a large number of transactions.
Note: Batches that were created through an import (such as Web Time Import) may need special handling before they can be zeroed out or deleted — the imported source data can regenerate or conflict with the batch if it isn't cleared/acknowledged on the import side as well. Confirm the import is fully reconciled before zeroing out or deleting an imported batch.
Why does the OT rate change when employees have multiple assignments?
The system uses weighted OT for Department of Labor (DOL) compliance. If there are multiple transactions for the same employee in the same department, the system automatically weights the OT on the last transaction entered by averaging all of the rates together.
See also: How do I calculate weighted overtime owed on a bonus payment covering multiple weeks?
How do I calculate weighted overtime owed on a bonus payment covering multiple weeks?
Use the Weighted OT Retro Calc action in Time Entry - Card View. Navigate to Card View > Actions > Weighted OT Retro Calc, enter the bonus period's start and end dates and the bonus amount, then click Process to calculate the additional overtime owed for each affected workweek. See the Time Entry - Card View article for full steps.
See also: Why does the OT rate change when employees have multiple assignments? — that entry covers weighted OT for an employee with multiple concurrent assignments, which is a different scenario than a bonus paid across multiple pay periods.
Why does an incorrect rate display in Time Entry?
-
Possibility #1
The incorrect rate may be displayed because the pay or bill rate was changed after the transaction was created in Time Entry. - Navigate to Back Office Main Menu > Time Entry > Sheet View or Split View
- Right-click on the transaction.
- Select Update from Order/Assignment. The rate will update according to the order or assignment.
-
Possibility #2
There may be a rate change. - Navigate to Back Office Main Menu > Time Entry > Sheet View or Split View
- Right-click on the transaction.
- Select See Assignment.
- Click the Schedule tab. Rate changes and associated dates will be displayed. The new rate will not be reflected until the accounting period reaches the start date.
Correcting Rate Discrepancies
A rate change (pay or bill) made on an Order or Assignment updates the rate going forward — it does not retroactively apply to transactions that were already created in Time Entry before the change. This is why Possibility #1 and #2 above can still leave old transactions showing the pre-change rate: Update from Order/Assignment fixes a transaction that hasn't been processed yet, but it can't be used once a transaction has already been paid/billed and posted.
If the transaction hasn't been processed yet: use the existing right-click > Update from Order/Assignment fix described above.
If the transaction has already been processed and posted: once pay/bill has posted, the original transaction can't simply be corrected in place. Two alternatives:
- Create a new transaction for the difference: copy or create a new transaction for the affected employee/order in the current or a new batch, enter the correct rate and the units needed to true up what was under- or over-paid/billed, and process it through the normal batch flow. This is the same underlying technique already used elsewhere in this FAQ for a zero-processed batch (see Why can't a batch be re-opened to change the bill or pay?) — copy/create a transaction rather than editing the posted one.
- Correct it at the invoice level, if the discrepancy is on the bill side and the invoice has already gone out: use Reprocess Billing or Invoice Corrections from the Job Order/Hired Details area to adjust the affected invoice rather than reworking the Time Entry transaction itself.
Note: Choose the invoice-level correction when the customer has already been billed and the fix only needs to change what's reflected on the invoice; choose the new-transaction approach when pay also needs to be trued up for the employee.
Why can't a batch be re-opened to change the bill or pay?
The pay and/or bill has already been processed and posted. To see this most easily on the transaction, navigate to Back Office Main Menu > Time Entry > Card View > Open tab and see which batch(es) the transaction is involved in as well as if bill or pay is complete.
If the original transaction was processed with Zero pay units or bill units, the system will assume that pay/bill is complete as soon as the time entry batch is closed. To correct this:
- Navigate to Back Office Main Menu > Time Entry > Sheet View or Split View
- Right-click on the transaction
- Select Copy Transaction.
- Click Finish. The transaction will be copied to below the original transaction.
- Double-click the new transaction to open it in Card View.
- Put in the pay or bill units that were missed
- Follow the regular batch process.
Why is an error generated when two Web Time Import transactions are entered for the same employee?
There is currently a limitation in the system that only allows the import of one transaction at a time in this case. To avoid the error, import the transaction with the most hours first then import the 2nd and/or 3rd transactions.
If a Time Entry transaction is associated with an agency, where is that transaction shown?
- Navigate to Back Office Main Menu > Time Entry
- Perform a search for the transaction.
- Double-click on the transaction so it displays in Card View.
- Click the Open tab on the right. If an agency is associated with this employee's transaction, it will appear in the Agency drop-down list.
Comments
0 commentsPlease sign in to leave a comment.