Submit a ticket

Core Application - ACA Import and Export

Updated on Follow
0 out of 0 found this helpful

Overview

The Avionté Core application can import ACA data from an outside source; a spreadsheet for example.

 

Previously, Avionté offered a handful of standard imports and exports to feed data into Avionté regarding employee healthcare enrollment or push data out from Avionté to vendors to offer insurance to eligible employees (Standard ACA Import, Essential StaffCare (ESC) Import, ESC MEC Import, and the ESC MVP Bronze Export.) With the introduction of the ACA Companion application, only one import is now used - the ACA Import.

 

This article explains how an import is setup and processed in the Avionté Core application. For details about how to import from the Core application into the ACA Companion application, visit the ACA Companion Application - Home Tab (Import & Sync) article.

 

Visit the ACA Export - ESC FI-MVP Bronze Plan article for details about exporting employee data for employees with an average of more than 30 hours worked in a week. 

 

 

Setup/Mapping

 

Demo Video - ACA Import Process

 

A spreadsheet template is available for download at the bottom of this article. The spreadsheet can be used to insert insurance offers and their corresponding declinations and enrollments straight into the Companion application. 

 

The "MemberCode" and "Months" columns should use the codes below. Using the following standard format, each month should be coded separately using Y, N, or D. 

 

Month Codes Definition
Y Yes- the employee was offered coverage and enrolled
N No – the employee had no offer of coverage for the month
D Decline - the employee was offered coverage and declined or did not respond

 

 

Member Codes Definition
E Employee (Map as Employee))
S Spouse of the Employee (Map as Dependent)
C Child of the Employee (Map as Dependent)

 

 

 

User Permission

Users involved in the import will need specific permissions.

  1. From the Start Page, click the Actions drop-down menu and select Admin Tools

  2. Under "Category," click System.

  3. Under "Select," double click Report. The "Admin System Server Report" window will load.

  4. Click the Advanced Query tab at the top of the window. 

  5. In the "Advance Query" pane at the top of the window, enter "ACA Import" into the search field under the "Query Name" column.

  6. In the "Advance Query Users" pane, place a checkmark in the box next to the users that should have access to the Standard ACA 1094/1095 AQ. 

  7. Click Save to save the changes.

 

 

Import/Export Mapping

In Admin Tools > Import Export Mapping > Mapping Type Data tab, search for ACA Import in the Group Description tab. Click through each Mapping Type Name line item and create the mappings in the lower half of the screen.

 

 

 

 

Source System Value = Verbiage from spreadsheet that you are importing.

Recommended Value = Avionté's recommendation for the Mapped Value. This may or may not pre-populated and is not required. 

Mapped Value = Verbiage from Companion Application to which the spreadsheet items will be mapped. A selection will be available.

 

 

 

 

 

Import Process

 

Import Process Steps

  1. From the Main Menu, navigate to Back Office > Import Export

  2. Click New Batch. Please ensure the spreadsheet is not open. 

  3. Enter information for the following fields: 

    Field Description
    Mapping Group ACA Import
    Processing Method The system will auto select "ACA Import."
    File Select your file location and worksheet. 
    Year ID Select the correct year.
    Benefit Package

    Select the Benefit Package for which you are importing. If you already completed the Benefit Package column in the spreadsheet, the value in the spreadsheet will override the value selected here in the Parameter section.

    (optional if this information is included as a column in your spreadsheet)
    Insurance Plan

    Select the Insurance Plan for which you are importing. If you already completed the Insurance Plan column in the spreadsheet, the value in the spreadsheet will override the value selected here in the Parameter section.

    (optional if this information is included as a column in your spreadsheet)



  4. Click Finish.

  5. Click Process Import Export Batch.

    Note: If you select a benefit package and insurance plan here, it will use those for any lines on the spreadsheet which do not have a Benefit Package or Insurance Plan already listed. The Benefit Package or Insurance Plan in the spreadsheet with always override what is selected here in the Import Export Batch screen.

    Note
    : If an error message is generated, review the Setup Error Table below to fix the issue. Once the issues have been resolved, you may re-run the import.

 

Successful Import

When the import has been run successfully, the message "The import batch has been processed successfully" will display. Click OK to close the window. 

The import has created offers in the ACA Companion Application, along with their corresponding enrollments or declinations based on the spreadsheet's data.  To view this information, navigate to the employee's record in the Employee Plan Details tab of the ACA Companion. 
 

 

 Potential Processing Errors

Error Message

Issue Description

Resolution

Dependent is covered but Employee is not for one or more months.

 

There is an invalid data issue if this message is generated and the employee or dependent data must be edited.
 
It is not possible for an employee's dependent to have coverage for a month in which the employee does not have coverage because the dependent is technically part of the employee's coverage plan.

Either SSN or BirthDate is required for the Dependent.

A unique identifier such as SSN or birthdate is needed for a dependent.

Complete the MemberSSN or MemberBirthdate columns of the spreadsheet for the dependent.

Dependent info does not have corresponding Employee info.

 

There is an invalid data issue if this message is generated and the employee or dependent data must be edited.
 
In order to import dependent information, the dependent must be able to be linked to an employee in the same file. A file with just dependent information cannot be imported even if the employee was previously added manually or in a separate file.

Employee profile not found with this SSN in the ACA Companion Application. 

Employee has not been imported into the ACA Companion Application.

Ensure the SSN on the spreadsheet and in the core application match

Health Insurance Plan does not belong to the selected Benefit Package. 

The Health Insurance Plan selected is not associated

Change the Benefit Package to one that contains the selected Insurance Plan or associate the plan to the selected Package in ACA Companion > Benefit Package tab

Health Insurance Plan mapping is missing or invalid. 

 

Map the Insurance Plans in your spreadsheet to Health Insurance Plans in Admin Tools > Import Export Mapping

Benefit Package mapping is missing or invalid. 

 

Map the Benefit Packages in your spreadsheet to Benefit Pacakges in Admin Tools > Import Export Mapping

Employer mapping is missing or invalid. 

 

Map the Employer or FEIN listed in your spreadsheet to the appropriate Supplier in Admin Tools > Import Export Mapping

Member Code mapping is missing or invalid. 

 

Map the Member Codes in your spreadsheet to the options in Admin Tools > Import Export Mapping

Month Code mapping is missing or invalid.

 

Map the codes in your Jan, Feb, March, etc. columns to the options in Admin Tools > Import Export Mapping

 

 

 

Fix Errors

To fix the errors: 

  1. Click the Validation & Error tab to view the report.

  2. Open the error by clicking the plus (+) symbol to the left of the row of data.

  3. Review the error description(s) and return to the original spreadsheet to fix the error(s). 

  4. Discard the batch by selecting the Actions drop-down menu and selecting Discard Batch.

  5. Start the process over with the new file. 

 

 

Ignore Data Errors

  1. Ignore the error by typing a number "1" in the "Ignore From Import" row within the "NewValue" column. 

  2. When all errors have been sufficiently dealt with, process the batch again by selecting Process Batch
    Note: Although the errors were ignored, they will still need to be fixed manually in the database.

 

 


Have more questions? Submit a request

0 Comments


This space is for article feedback only. To make a request of the Avionté Support Team, please submit a ticket to https://support.avionte.com.